oztoppy Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
keith_leitch

Senior Member
Registered:
Posts: 629
Reply with quote  #1 
Hi, dwindling crowd,

I'm wondering if anyone here knows whether Logical Channel Numbers were managed differently on European Topfields than they were on Australian. The reason I ask is because I've encountered several European TAPs that seem to ignore my settings, and continue to show the Physical Channel Number when I ask for the LCN.

This does not apply to the "big guns" like SmartEPG, which managed LCNs correctly, but two examples are NiceDisplay and TMSDisplay. I just can't get those two to display LCNs no matter what I do.

I've encountered other TAPs with the same issue, but I didn't end up using them, so I can't remember what they were.
0
IanL-S

Moderator
Registered:
Posts: 657
Reply with quote  #2 
If I recall correctly most, if not all, European models also have cable or satellite support, where LCN may not be an issue. I could be wrong about that ....
0
jkit

Avatar / Picture

WebControl Wizard
Registered:
Posts: 21
Reply with quote  #3 
We don't have LCNs at all in Europe. So we don't really understand the concept of these numbers ;-)
__________________
Regards,
jkit.

aTMSremote, WebControl, TFtool
0
keith_leitch

Senior Member
Registered:
Posts: 629
Reply with quote  #4 
Well, that would explain a lot... except that the two TAPs I mentioned (NiceDisplay and TMSDisplay) both have the option for LCNs in their configurations. They just don't make any difference; they display a physical channel number regardless of the setting I use.

I suppose that testing would be tricky in an environment where LCNs don't exist...
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.