oztoppy Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment   Page 4 of 9      Prev   1   2   3   4   5   6   7   Next   »
natente

Junior Member
Registered:
Posts: 7
Reply with quote  #46 
Quote:
Originally Posted by keith_leitch
I was just playing with this tonight. All the logos you mention are included, except possibly 7 Mate HD. I believe the extract from within the TAP, but I have made a copy for myself for manual use. Here it is (with my 7mate HD logos included for good measure).



Cheers Keith! Much appreciated mate. The new pack does have Viceland, and does have 7 Mate logos also? Unless there's a new HD channel I have missed/not scanned for:

for WebControl: 7matehd.jpg

I use TransBlack:
7mate_HD.ibl + .qsl + .qtl

you could always copy the above three files in TransBlack and rename per your locale manually in the lil file?
0
keith_leitch

Senior Member
Registered:
Posts: 547
Reply with quote  #47 
There may be 7matehd logos in DMC's pack, but I didn't spot one, so I just copied mine in to include in the zip file. The other 7mate logo (non-hd) was already there.
0
Greg

Member
Registered:
Posts: 33
Reply with quote  #48 
Quote:
Originally Posted by keith_leitch
There may be 7matehd logos in DMC's pack, but I didn't spot one, so I just copied mine in to include in the zip file. The other 7mate logo (non-hd) was already there.


No 7MateHD logo. Just the standard 7mate (non-hd) logo copied to fill in for the missing 7mateHD logo.

Hopefully someone will get around to creating a correct 7mateHD logo for those who have 7mate as there 7 HD channel.

[7mate_HD_logo] 

 
0
keith_leitch

Senior Member
Registered:
Posts: 547
Reply with quote  #49 
Greg, I have one, and I included it in the zip file that I posted with DMC's logos. Take another look.
0
keith_leitch

Senior Member
Registered:
Posts: 547
Reply with quote  #50 
Whoops: sorry, Greg, and everyone. I had included the wrong 7matehd.jpg file in the zip. Here is one that is corrected.

I am assuming that the 7mate_HD logos for SmartEPG are correct in this zip file. Could someone confirm that?

So, here it is again: The logos extracted from my testing machine after running DMC's tap, plus my logos added for 7 Mate HD. This will suit those who live in Brisbane, and other areas that are using 7 Mate as their HD channel on 70. I know that other areas have 7's premium channel in HD (lucky bastards).

I also have some logos specific to the Gold Coast, if anyone is interested: Southern Cross Ten logos, Go and Life on NBN, 7Mate on Prime, etc. I haven't included them here to avoid confusion.

 
Attached Files
zip Logos.zip (3.81 MB, 24 views)

0
Greg

Member
Registered:
Posts: 33
Reply with quote  #51 
I have a problem with some of the logos not showing up in SmartEPG.

ABC ME and SBS Viceland when I open SmartEPG they don't show up just the name as if no logo file is present. However when I go to Menu > Channel selection in SmartEPG all the logos display correctly including the above two. Even after renewing logo cache.

Also any chance of making a 7MateHD logo (3pg and trans-black) for SmartEPG. Rather have that instead of the 7HD
0
keith_leitch

Senior Member
Registered:
Posts: 547
Reply with quote  #52 
Again, I think I have provided that logo (though probably only for trans-black). It is certainly displaying on my systems. Are you saying that the three files I put in the folder with that name are showing up as 7HD?

With your missing logos: Have you used the SE menu to update your LIL file, then renew the logo cache?
0
Greg

Member
Registered:
Posts: 33
Reply with quote  #53 
Quote:
Originally Posted by keith_leitch
Again, I think I have provided that logo (though probably only for trans-black). It is certainly displaying on my systems. Are you saying that the three files I put in the folder with that name are showing up as 7HD?

With your missing logos: Have you used the SE menu to update your LIL file, then renew the logo cache?


Thanks. Ended up manually deleting the LIL file and rebuilding it in SmartEPG and that worked.

I found the Trans-Black 7mateHD file you included. Just had to rename the 3 files to my local name (7hdsydney), replaced the existing 7HD and all good.





0
Greg

Member
Registered:
Posts: 33
Reply with quote  #54 
Any logo for ABC HD?
0
keith_leitch

Senior Member
Registered:
Posts: 547
Reply with quote  #55 
There's one in the pack that I am using. It's working for me.
0
Dazzla

Avatar / Picture

Member
Registered:
Posts: 47
Reply with quote  #56 
How about   < Set AU-Logos >  Set AUS-Logos > < Set Au-Logos > < Update Aus-Logos > < UpDate AUS-Logos   Dazzla
__________________
Toppy 2400 / 2013 /- TAPs JDAskip ??? Media Aspect Set, Commander, JustPGTM 17.1 - RC 1/ db Fit / jdaBackto List 
& the Latest Firmware 2016 (January)
0
DeltaMikeCharlie

Mostly Harmless
Registered:
Posts: 258
Reply with quote  #57 
In Sydney, SBS seem to have changed the channel name "SBS HD" to "SBS ONE HD".  Has anyone else encountered this?
0
IanL-S

Moderator
Registered:
Posts: 618
Reply with quote  #58 
Yes, I have seen it in Melbourne. The evidence I have is a bit inconsistent (at least at first): I get it from the recording names on my T2 which include the service name. All recent recording have SBS ONE HD. The oldest recording with this name is dated 28-3-17.

Update: Just checked on one of my 7100+ and it has the LCN name SBS ONE HD rather than the old SBS HD.

Ian


0
Alec

Junior Member
Registered:
Posts: 5
Reply with quote  #59 
Quote:
Originally Posted by DeltaMikeCharlie
In Sydney, SBS seem to have changed the channel name "SBS HD" to "SBS ONE HD".  Has anyone else encountered this?


Yes, it has also changed in Adelaide.
0
Alec

Junior Member
Registered:
Posts: 5
Reply with quote  #60 
Looks like SBS has added a couple of new channels. SBS Viceland HD and an Arabic radio channel. Logos?
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.